Experiencing Intermittent HTTP 500 Errors and Connectivity Issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 16:34 CST
Investigating
We are observing elevated 500 error rates originating from our Cloudflare edge. We are actively working to identify the root cause of this issue and restore full API availability. A subset of Dwolla API consumers may experience intermittent failures when making requests. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.
Posted Dec 04, 2024 - 13:03 CST
This incident affected: API - Production.