[Sandbox] API and Dashboard Errors

Incident Report for Dwolla

Resolved

The fix has been deployed and the incident is resolved.
Posted Sep 01, 2026 - 17:14 CDT

Identified

We have identified an issue causing HTTP 504 errors on Sandbox API endpoints and preventing Sandbox dashboard logins. We have identified the problem and are deploying a fix. We will provide updates as we make progress.
Posted Sep 01, 2026 - 16:50 CDT
This incident affected: API - Sandbox and Dashboard - Sandbox.