[API v2] Experiencing Issues retrieving newly created resources and delivery of webhooks
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 16:33 CDT
Update
Productions systems are back to normal. Sandbox continues to be in a partial outage state.
Posted about 2 months ago. Jul 31, 2019 - 15:25 CDT
Monitoring
A fix has been put into place and we're monitoring recovery processes. Sandbox continues to be in a partial outage state.
Posted about 2 months ago. Jul 31, 2019 - 14:51 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jul 31, 2019 - 14:20 CDT
Identified
We are currently investigating an issue that is impacting the ability to retrieve newly created resources in the API (e.g. Customers, Transfers), as well as the delivery of webhooks. We'll follow up shortly as we progress towards resolution of the issue.
Posted about 2 months ago. Jul 31, 2019 - 13:47 CDT
This incident affected: API - Production and API - Sandbox.