Intermittent availability on dwolla.com, api, and dashboard
Incident Report for Dwolla
Resolved
All Dwolla's systems are operational.
Posted Dec 15, 2021 - 10:25 CST
Monitoring
AWS has resolved the issue with the following update:

8:14 AM PST We have resolved the issue affecting Internet connectivity to the US-WEST-2 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 10:18 CST
Update
We have identified the root cause to be an internet outage in AWS. The following update has been posted by AWS via https://status.aws.amazon.com/

7:43 AM PST We are investigating Internet connectivity issues to the US-WEST-2 Region.
8:01 AM PST We have identified the root cause of the Internet connectivity to the US-WEST-2 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
Posted Dec 15, 2021 - 10:08 CST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 09:52 CST
Investigating
Today around 8:00am CT we identified and began investigating an issue impacting Dwolla's availability. This resulted in clients reporting hanging API requests and login issues to both the Dwolla Sandbox and Production accounts. It is unclear at this time how long this outage will last, and whether it will ultimately impact the ability to export today’s ACH file. As more information is made available to us we will be sure to keep you updated.
Posted Dec 15, 2021 - 09:49 CST
This incident affected: API - Production, API - Sandbox, Website - Production, Website - Sandbox and Infrastructure Providers (Amazon Web Services EC2).