Experiencing intermittent issues retrieving newly created Transfers and delays in webhooks
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 09:40 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2019 - 09:39 CST
Identified
The issue has been identified and a fix is being implemented.
This is only impacting a subset of transfers.
Posted Nov 21, 2019 - 09:16 CST
Investigating
We are currently investigating an issue that is impacting the ability to retrieve newly created transfers in the API, as well as the delivery of webhooks. We'll follow up shortly as we progress towards resolution of the issue.
Posted Nov 21, 2019 - 08:57 CST
This incident affected: API - Production.