Experiencing issues processing Real-Time Payment (RTP) transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted May 03, 2022 - 14:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 14:29 CDT
Identified
All RTP transfers created between 1:45pm and 2:15pm Central Time will have failed to process. The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 13:48 CDT
Investigating
At approximately 11:58am Central Time on May 03, 2022, we began experiencing issues processing RTP transfers. A subset of RTP Transfers created on or after 11:58pm may fail. This issue only impacts users creating RTP transfers.
Posted May 03, 2022 - 13:16 CDT
This incident affected: API - Production.