[API v2 - Sandbox] Degraded performance across all endpoints in Sandbox
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 24, 2018 - 06:51 CDT
Investigating
We’ve received reports of a majority of endpoints being unavailable and returning a 504 in Sandbox. We’re investigating the issue and will provide an update shortly.
Posted 8 months ago. Apr 24, 2018 - 06:30 CDT