A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 14:16 CDT
Update
We are continuing to investigate the increase in issues with Dwolla API access token creation and HTTP 500 responses (server error) that began on May 16, 2024, at 10:36 AM CT.
Our investigation has led us to believe that the intermittent HTTP 500 errors might be specific to a certain region. We are working closely with our hosting providers to pinpoint the root cause of the issue.
We apologize for any inconvenience this may cause and appreciate your patience. We are committed to resolving this issue as quickly as possible.
In the meantime, if you are experiencing difficulties calling the API to create a new access token, or any other API endpoints, please try again later.
We will provide a further update as soon as we have more information.
Posted May 16, 2024 - 13:53 CDT
Investigating
Beginning 05/16/2024 10:36am CT, we began experiencing an increase in issues with the creation of access tokens in the Dwolla API and HTTP 500 responses (server error) being returned. We are currently investigating this issue. The following endpoints are affected: