Experiencing intermittent issues creating Customers in Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 5 months ago. May 16, 2019 - 09:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 16, 2019 - 09:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 16, 2019 - 09:38 CDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 16, 2019 - 09:09 CDT
This incident affected: API - Production.