Dwolla is facing intermittent issues in Sandbox environment.
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 18, 2018 - 11:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 18, 2018 - 11:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 18, 2018 - 11:30 CDT
Investigating
We've identified an issue that is causing a subset of endpoints to be unavailable (/transfers, /mass-payments) and return a 500 in Sandbox. We’re investigating the issue and will provide an update shortly.
Posted 6 months ago. Jun 18, 2018 - 11:15 CDT
This incident affected: API - Sandbox (v2).