Dwolla Dashboard and API are facing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 16:08 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 15:46 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 15:43 CST
Investigating
We have identified and are investigating higher than average response times and timeouts in the API starting at approximately 2:45pm CT. In addition, some users are reporting that they are unable to access the Dwolla Dashboard on login. We apologize for the inconvenience and will provide an update shortly.
Posted Nov 19, 2021 - 15:36 CST
This incident affected: API - Production.