[Production] Secure Exchange, Open Banking, and VAN Creation API Errors

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted May 13, 2025 - 09:42 CDT

Monitoring

We are currently monitoring an issue in Production affecting several endpoints that power Secure Exchange, Open Banking, and Virtual Account Number (VAN) Creation. These endpoints were returning 500 Server Error responses between 1:02 AM CT and 9:11 AM CT, but are now showing signs of recovery after applying a fix.
Affected endpoints include:

/exchange-sessions
/exchanges
/exchange-partners
POST /funding-sources (for token exchanges and VANs creation only)

Note: Sandbox environments are not impacted, and testing continues to function as expected.

We will continue to monitor the fix closely and provide further updates as needed.
Thank you for your patience.
Posted May 13, 2025 - 01:02 CDT
This incident affected: API - Production.