Sandbox API degraded performance (endpoints unknown)
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 14:35 CDT
Update
We have identified issues logging into the Sandbox Dashboard at https://accounts-sandbox.dwolla.com/login. We are actively investigating the issue.
Posted May 18, 2022 - 14:18 CDT
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 14:14 CDT
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 13:59 CDT
Investigating
Beginning 05/18/2022 01:15pm CT, we began experiencing an increase in issues with the Dwolla Sandbox API returning HTTP 500 responses (server error) on some endpoints. We are currently investigating this issue.
Posted May 18, 2022 - 13:48 CDT
This incident affected: API - Sandbox and Website - Sandbox.