[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 12, 2018 - 17:09 CDT
Identified
We've identified intermittent issues with the API returning 504s across all endpoints and are continuing to investigate. We'll provide an update as soon as we have more information.
Posted over 1 year ago. Jun 12, 2018 - 17:05 CDT
Investigating
Our automated tests detected issues and our team is investigating.
Posted over 1 year ago. Jun 12, 2018 - 16:58 CDT