Experiencing issues with Plaid processor token exchange In Sandbox
Incident Report for Dwolla
Resolved
This incident has been resolved. Applications that requested a processor token from the start of Monday 10/14 until today 10/17 will need to obtain a new processor token prior to passing it to Dwolla to add a Funding Source for a Customer.
Posted Oct 17, 2019 - 16:44 CDT
Investigating
We are currently investigating issues with the Plaid processor token exchange in Sandbox. All processor tokens are currently returning a 400 response with a ValidationError of invalidToken. This issue has persisted since the beginning of yesterday morning 10/16. We have an open support ticket with the Plaid team to resolve this issue and will provide an update as soon as we know more.
Posted Oct 17, 2019 - 09:18 CDT
This incident affected: API - Sandbox.