[API v2] Intermittent long response times and timeouts creating and retrieving customers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 10:13 CDT
Investigating
We have identified and are investigating higher than average response times and timeouts in the Dwolla API. We apologize for the inconvenience and will provide an update shortly. The following endpoints may be impacted:
/customers
/customers/{id}
Posted Oct 29, 2019 - 09:24 CDT
This incident affected: API - Production.