Errors on the customers/{accoundId}/transfers endpoint

Incident Report for Dwolla

Resolved

A fix has been deployed and the errors have stopped occurring.
Posted Apr 03, 2026 - 16:44 CDT

Investigating

We're investigating increased API 500 errors on the customers/{accoundId}/transfers and accounts/{accountId}/transfers endpoints. This affects the API and the Dashboard. We will provide updates as they are available.
Posted Apr 03, 2026 - 16:21 CDT
This incident affected: API - Production and Dashboard - Production.