Intermittent issues creating Verified Customers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 11:16 CDT
Investigating
We are currently investigating intermittent issues with the creation of new Verified Customer accounts (POST /customers) where requests are exceeding normal response times and returning an HTTP 500 response (server error). We apologize for the inconvenience and will provide an update shortly.
Posted Mar 22, 2020 - 11:13 CDT
This incident affected: API - Sandbox.