Investigating a Transaction Processing Issue
Incident Report for Dwolla
Resolved
Earlier today, we discovered processing issues on our platform that impacted a subset of transactions initiated from December 12 through December 14.

If you have been impacted by today's issue, we have contacted you directly via email or your dedicated support channel. Please reach out to your Account Manager or email support@dwolla.com with any questions you may have.
Posted Dec 15, 2020 - 18:58 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 17:21 CST
Investigating
We identified some processing issues with transactions and our team is investigating the issue. We take this type of activity very seriously and apologize for any inconvenience this may be causing. We promise to share any updates as soon as we have them. We'll provide an update by the end of business today regarding any potential impact to transaction processing. Note: API and Dashboard are both operational. This issue impacts the underlying transaction processing related to ACH.

Please reach out to your Account Manager or email support@dwolla.com for any questions or concerns.
Posted Dec 15, 2020 - 12:32 CST
This incident affected: API - Production.