Planned maintenance notice for Production API
Scheduled for May 15, 23:00 CDT  -  May 16, 00:00 CDT
Update
Triggering new notifications with updated start time.
Apologies for multiple notifications.
Posted May 03, 2021 - 12:20 CDT
Update
Updated maintenance start time from 10:00PM to 11:00 PM CT.
Apologies for the incorrect start time on previous notices for Production.
Posted May 03, 2021 - 12:12 CDT
Scheduled
We will be undergoing scheduled maintenance on Saturday, May 15th, 2021 11:00 PM CT to 12:00 AM CT. During this time, the Production API will be unavailable.

While we have allotted one hour for the maintenance window, we expect it to take much less than that.
Posted May 03, 2021 - 10:15 CDT
This scheduled maintenance affects: API - Production.