Delay in processing ACH transactions and delivery of related webhooks in production
Incident Report for Dwolla
Resolved
This incident has been resolved. All transfer statuses have updated and related webhooks are being delivered.
Posted Aug 17, 2022 - 09:10 CDT
Identified
We’re currently experiencing delays in the morning processing of ACH transactions on the platform. This impacts the webhook delivery and API transfer status updates for ACH credit and debit transactions that are expected to update today. We apologize for the inconvenience and we’ll provide an update once all processes have completed.
Posted Aug 17, 2022 - 08:02 CDT
This incident affected: API - Production.