Experiencing issues processing Real-Time Payment (RTP) transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 16:26 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 16:18 CST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 16:13 CST
Investigating
At approximately 2:20pm Central Time on December 08, 2021, we began experiencing issues processing RTP transfers. RTP Transfers created on or after 2:20pm appear as "pending". This issue only impacts users creating RTP transfers. We are currently actively investigating the issue.
Posted Dec 02, 2021 - 16:12 CST
This incident affected: API - Production.