Dwolla Dashboard - Funding Sources Pages Unavailable

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 17:55 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 17:45 CST

Investigating

We're aware of the issue affecting Funding Sources pages in the Production Dashboard and are actively investigating. We'll provide an update as soon as we have more information.
Posted Jan 29, 2025 - 16:40 CST
This incident affected: Dashboard - Production.