Experiencing issues when retrieving new application token
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 12:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 11:40 CDT
Investigating
We've received some reports of issues when retrieving a new application token. We are currently identifying the issue and will keep updated.

Currently affected API endpoints:
* POST /token
Posted Mar 13, 2023 - 11:00 CDT
This incident affected: API - Production and API - Sandbox.