Delay in exporting of Same-day ACH debit and credit transactions
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted May 20, 2024 - 13:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2024 - 10:37 CDT
Investigating
We experienced delays processing Same-Day ACH transactions on the platform that were supposed to export at 9:00 AM CT. This impacts the webhook delivery and API transfer status updates for Same-Day ACH credit and debit transactions that were expected to process at 11:30 AM CT today. As a result these transfers will now be processed at 5:00 PM CT. We apologize for the inconvenience.
Posted May 20, 2024 - 10:12 CDT
This incident affected: API - Production.