The issue on Cloudflare's end appears to be resolved and API traffic is back to normal. We're continuing to monitor.
Posted Nov 18, 2025 - 11:35 CST
Update
We are investigating a small percentage of traffic that is still being returned as errors by Cloudflare's system. While API functionality is largely back to normal, clients may still experience some errors. We will continue to work with Cloudflare to resolve this as soon as possible.
Posted Nov 18, 2025 - 10:24 CST
Monitoring
Cloudflare has implemented a fix. We're seeing API and dashboard activity returning to normal. We will continue to monitor the systems.
Posted Nov 18, 2025 - 08:54 CST
Identified
We are currently experiencing an issue with our API traffic related to the ongoing Cloudflare outage, being tracked at cloudflarestatus.com. A significant portion of requests to Dwolla's API are being returned by Cloudflare as errors. We are monitoring this situation closely and will provide updates as soon as possible.
Posted Nov 18, 2025 - 07:22 CST
This incident affected: API - Production and Dashboard - Production.