[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 03, 2019 - 08:14 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
POST /token
Posted 10 months ago. Jan 03, 2019 - 03:12 CST