Experiencing issues processing Real-Time Payment (RTP) transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 16:01 CDT
Investigating
At approximately 8:48am Central Time on September 11, 2023, we began experiencing issues processing RTP transfers. RTP Transfers created after 8:48am appear as "pending". This issue only impacts users creating RTP transfers. We are currently actively investigating the issue.
Posted Sep 11, 2023 - 10:34 CDT
This incident affected: API - Production.