Errors creating resources within UAT // Sandbox Environment
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 12:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 12:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 12:03 CDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 10:56 CDT
This incident affected: API - Sandbox.