Intermittent high response times and timeouts on /customers and /transfers

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 13:10 CDT

Monitoring

We have identified the cause of the degraded performance and have implemented a fix. Response times across the API are now improving.
Posted Aug 26, 2025 - 09:32 CDT

Investigating

We are currently experiencing higher than normal response times on the /customers and /transfers endpoints and are working to resolve this issue. We'll update again when this issue has been resolved.
Posted Aug 26, 2025 - 09:23 CDT
This incident affected: API - Production.