[API v2] Experiencing intermittent issues

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted May 22, 2022 - 20:59 CDT

Investigating

Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /customers/{id}/transfers
Posted May 22, 2022 - 20:58 CDT