[Production] Issues with webhooks and webhook-subscriptions
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted May 26, 2022 - 15:32 CDT
Investigating
At approximately 2:34pm CDT on May 26, 2022 we identified an issue with an internal service that is tasked with creating and retrieving webhook-subscriptions as well as delivering webhook requests to applications that have an active webhook subscription. We are actively looking into the issue.

The following endpoints are affected:

POST /webhook-subscriptions
GET /webhook-subscriptions
Posted May 26, 2022 - 14:34 CDT
This incident affected: API - Production.