[Sandbox] Experiencing degraded performance
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 11:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 11:08 CDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 11:07 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. API calls to Sandbox intermittently returned HTTP 500 responses (server error), and the Sandbox Dashboard is unavailable.
Posted Jun 26, 2023 - 09:47 CDT
This incident affected: API - Sandbox and Website - Sandbox.