Experiencing intermittent issues in Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 25, 2019 - 10:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 25, 2019 - 10:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Sep 25, 2019 - 10:04 CDT
Investigating
Our automated tests detected issues and our team is investigating.
The following endpoints are affected:
GET /customers
GET /customers/{id}
POST /customers
GET /transfers
GET /transfers/{id}
Dwolla Dashboard
Posted 23 days ago. Sep 25, 2019 - 09:37 CDT
This incident affected: API - Production.