[API v2] Long response times and timeouts creating transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 year ago. May 22, 2018 - 10:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 22, 2018 - 10:10 CDT
Investigating
We have identified and are investigating higher than average response times and timeouts in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted about 1 year ago. May 22, 2018 - 10:05 CDT
This incident affected: API - Production.