Experiencing degraded performance in Sandbox
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 13:10 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 13:02 CST
Investigating
We are experiencing an issue that is causing 500 Internal Server Error with our Sandbox dashboard and some Sandbox API endpoints. We're investigating the issue and will provide an update shortly.
Posted Nov 18, 2022 - 12:48 CST
This incident affected: API - Sandbox and Website - Sandbox.