Experiencing issues processing Real-Time Payment (RTP) transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 08:59 CDT
Update
As of 8:30am CT on 3/28 RTP remains down. RTP transfers attempted after approximately 6:00 pm Central Time have been marked failed. RTP remains unavailable.
Edit: The RTP outage window was from 6:00pm CT 3/27 to 12:00am CT 3/28.
Posted Mar 28, 2022 - 08:48 CDT
Investigating
At approximately 6:00pm Central Time on March 27, 2022, we began experiencing issues processing RTP transfers. RTP Transfers created on or after 6:00pm appear as "pending". This issue only impacts users creating RTP transfers. We anticipate RTP returning to normal operations at approximately 8:00 am Central Time.
Edit: The RTP outage window was from 6:00pm CT 3/27 to 12:00am CT 3/28.
Posted Mar 27, 2022 - 21:43 CDT
This incident affected: API - Production.