Experiencing intermittent issues creating and updating Customers in Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 30, 2019 - 11:00 CDT
Investigating
We received reports of API timeouts (HTTP 504) and long running requests when POSTing to /customers. We're investigating the issue and will provide an update shortly.
Posted 18 days ago. Jul 30, 2019 - 10:54 CDT
This incident affected: API - Production.