Experiencing issues creating Customers in Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 17:14 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 17:04 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 16:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 16:58 CST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 16:56 CST
This incident affected: API - Production.