[API v2] Degraded performance across all endpoints
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 06, 2018 - 14:21 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Mar 06, 2018 - 14:01 CST
Investigating
We have identified and are investigating issues with a subset of endpoints, which includes obtaining an access token via the API. We apologize for the inconvenience and will provide update shortly.
Posted 10 months ago. Mar 06, 2018 - 13:33 CST