Delay in processing Virtual Account Number (VAN) ACH transactions
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 14:57 CST
Identified
Dwolla was made aware that our banking partner that enables VAN transactions on the platform is experiencing delays in ACH file delivery. This delay impacts availability of funds in balances in the first processing window. As more information is made available to us we will be sure to keep you updated.
Posted Dec 21, 2022 - 09:51 CST
This incident affected: API - Production.