Delay in processing ACH transactions and delivery of related webhooks

Incident Report for Dwolla

Update

The Federal Reserve is continuing to experience delays. This will delay the webhook delivery and API transfer status updates for ACH credit and debit transactions that are expected to update at 5pm today. The Dwolla team is monitoring this closely and will initiate the process as soon as possible.
Posted Mar 03, 2026 - 16:30 CST

Update

All affected ACH transfer statuses from this morning have been updated, and related webhooks are being delivered.

Same-day ACH debit and credit transactions originally scheduled to settle at 11:00 AM CT are now expected to settle at 5:00 PM CT.

The Dwolla team continues to monitor the systems and will provide an update later this afternoon.
Posted Mar 03, 2026 - 15:05 CST

Update

The Dwolla team has initiated the process to update ACH credit and debit transactions and send webhooks. Webhooks should begin arriving at client endpoints in the near future.
Posted Mar 03, 2026 - 11:57 CST

Update

The issues at the Federal Reserve continue to impact the Dwolla platform. The Dwolla team is monitoring this closely and will initiate internal processes to update ACH credit and debit transactions and send webhooks as soon as possible.
Posted Mar 03, 2026 - 11:11 CST

Monitoring

The issue is ongoing due to a disruption with Federal Reserve ACH processing.

Please note: As a result, this impacts the 9:00 AM CT export of Same-day ACH debit and credit transactions. The 9:00 AM CT Same-day window will be missed, and these transactions will now export in the 1:00 PM CT file.

We will continue to provide updates as more information becomes available.
Posted Mar 03, 2026 - 08:07 CST

Identified

We have experienced a delay in the morning processing of ACH transactions on the platform. This impacts the webhook delivery and API transfer status updates for ACH credit and debit transactions that are expected to update today.

Our support team is working as quickly as possible to recover from this. This may have an impact on the 9:00 AM CT export of Same-day ACH debit and credit transactions. We will provide an update as we have more information to share.

We apologize for any inconvenience caused by this disruption.
Posted Mar 03, 2026 - 07:23 CST
This incident affects: API - Production and Federal Reserve Services - FedACH.