Experiencing issues retrieving newly created Transfers
Incident Report for Dwolla
Resolved
This incident has been resolved. The issue persisted during the follow timeframes: 8:40am-9:08am CT. Any attempt to access a Transfer that was created during this timeframe would have resulted in the API returning an HTTP 404.
Posted 10 months ago. Jul 24, 2018 - 09:10 CDT
Investigating
At approximately 8:40am CT we began experiencing issues with accessing newly created transfers in the API. We’re investigating the issue and will provide an update shortly.
Posted 10 months ago. Jul 24, 2018 - 08:57 CDT