[API v2] Experiencing intermittent issues in UAT

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted May 26, 2022 - 23:08 CDT

Investigating

Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /transfers/{id}
Posted May 26, 2022 - 22:27 CDT