[API v2] Experiencing intermittent issues creating Customers in Sandbox and Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 28, 2019 - 11:31 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 28, 2019 - 11:26 CST
Investigating
We received reports of issues with creating Customer records in our Sandbox environment as well as production. We’re working on a fix and will keep you posted.
Posted 9 months ago. Jan 28, 2019 - 11:13 CST
This incident affected: API - Production and API - Sandbox.