[API v2] Long response times and timeouts creating and retrieving transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 30, 2018 - 17:05 CDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 30, 2018 - 17:05 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 30, 2018 - 16:40 CDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 30, 2018 - 15:30 CDT
Investigating
We have identified and are investigating higher than average response times and timeouts in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted about 2 months ago. Oct 30, 2018 - 15:30 CDT
This incident affected: API - Production (v2).