[API v2] Long response times and timeouts sending Transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2018 - 13:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 20, 2018 - 13:37 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 20, 2018 - 13:36 CST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 20, 2018 - 13:27 CST
This incident affected: API - Production.