Experiencing issues creating transfers in Production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 12:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 12:43 CDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2022 - 12:39 CDT
Investigating
The Production API is experiencing errors creating transfers as of 5:13 PM UTC. Attempts to create transfers is returning 500 HTTP errors.
Posted Apr 21, 2022 - 12:39 CDT
This incident affected: API - Production.