Experiencing issues processing Real-Time Payment (RTP) transfers

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted Jun 30, 2022 - 17:03 CDT

Investigating

At approximately 10:48 am Central Time, we began experiencing issues processing RTP transfers. A subset of RTP Transfers created are immediately being updated with a "failed" status. We are currently actively investigating the issue.
Posted Jun 30, 2022 - 14:43 CDT
This incident affected: API - Production.