[API v2] Long response times and timeouts creating transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 10:00 CDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 02, 2019 - 10:00 CDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 02, 2019 - 09:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 02, 2019 - 09:13 CDT
Identified
We've identified an issue with our infrastructure provider, Cloudflare, https://www.cloudflarestatus.com/. We'll update this issue as we progress towards resolution.
Posted about 2 months ago. Jul 02, 2019 - 08:54 CDT
Investigating
We have identified and are investigating higher than average response times and timeouts in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted about 2 months ago. Jul 02, 2019 - 08:51 CDT
This incident affected: API - Production, Website - Production and Infrastructure Providers (Cloudflare).